Pergenex Software Knowledgebase
Search:     Advanced search

How to move rules from one computer to another

Article ID: 29
Last updated: 04 Jun, 2009

To move your rules from one computer to another, follow these steps:

Open the Rule Manager (first Auto-Mate toolbar icon)

Then select File->Backup Rules

Select a location on your hard drive, and save the resulting .db3 file.

After moving the file to another computer, Open the Rule Manager and select File->Restore Rules:

Important Note:

If your rules were created against folders in a Microsoft Exchange Store, they will move from computer to computer without any intervention. If your rules were created against PST folders, the folders on the destination computer may not be recognized. The folder id's used to identify the folders will be different. To re-synchronize the folders, you can use Auto-Mate's Sync Folders feature:

From the Auto-Mate Rule Manager, select Tools->Sync Folders:

 

You can use the Auto Correct All button to resync the folders. If the destination folder does not exist, it will create it for you automatically. You can also select each rule that is in error and correct the folders manually.

 

Article ID: 29
Last updated: 04 Jun, 2009
Revision: 1
Views: 5636
Comments: 0
Posted: 03 Jun, 2009 by Admin A.
Updated: 04 Jun, 2009 by Admin A.
This article was:   Helpful | Not helpful
Prev   Next
How to file messages from people into folders of the same name...     How to file messages to folders only after you finished...