Pergenex Software Knowledgebase
Search:     Advanced search

How to move Auto-Mate to a new Computer

Article ID: 45
Last updated: 05 Jun, 2014
Follow this procedure to transfer Auto-Mate to a new computer.
  1. On the source computer, open the Rule Manager and select File->Backup Rules. Save them to a location on a thumb drive.
  2. If your mailbox is NOT on Exchange (ie PST-based), deactivate the license on your current installation because you will need to re-install and re-activate Auto-Mate on the destination computer. This way you will not use up an extra activation count. It’s easy, just open the Rule Manager, then click the File Tab, Licensing. Click the Deactivate License button.
  3. On the destination computer, install Auto-Mate, open Outlook and then the Auto-Mate Rule Manager. Click File->Data Management->Restore Rules. Select the db3 file you saved in the first step. Follow the Wizard instructions to completion.
  4. If you performed step #2 above, activate your software on the destination computer with your Auto-Mate activation key.
  5. If you use PST files, you will need to check every rule for folders that may need to be re-synchronized with Outlook. You can use the built-in Sync Tool to scan your rules for issues. Open the Rule Manager and select Tools->Sync Folders. It will list all folders that cannot be located and allow you to re-connect them in bulk. This normally does not need to be done with Exchange-based folders.
Article ID: 45
Last updated: 05 Jun, 2014
Revision: 1
Views: 2724
Comments: 0
Posted: 05 Jun, 2014 by Admin A.
Updated: 05 Jun, 2014 by Admin A.
This article was:   Helpful | Not helpful
Prev   Next
How to's     How to configure a rule to clean up promotional messages older...